HomeCLC FAQ - CLC Genomics Server and Command Line ToolsConnecting to a CLC Genomics Server from a WorkbenchWhat does the message "Please ensure that the Workbench and Server are compatible..." mean?

1.2. What does the message "Please ensure that the Workbench and Server are compatible..." mean?

This error message occurs when you attempt to log into a CLC Genomics Server that is not compatible with the version of the Workbench you are using. 

When this issue occurs, to log in to your CLC Genomics Server you may:

 

  • Use the older version of the Workbench to connect to the CLC Genomics Server. Information about how to find installer files for older versions of the Workbench can be found in the FAQ page: Where can I get installer files for the software?

    OR

  • Ask your CLC Genomics Server administrator to upgrade to the latest version of the CLC Genomics Server. When new versions are released we send email notification to the owners of CLC Genomics Server licenses along with technical contacts for that license. Please feel free to let the Genomics Server license owner know that they can add others as technical contacts so those responsible receive such email notifications in future. Information about this is in the FAQ page: How can I add someone as a technical or billing contact? 

Why do I see this error message?

It is necessary for the Workbench and CLC Server version to be compatible to log into the CLC Genomics Server. For example:

  • to connect to the CLC Genomics Server version 11.0.x, the CLC Genomics Workbench must be version 12.0.x.
  • to connect to the CLC Genomics Server version 10.0.x, the CLC Genomics Workbench must be version 11.0.x.
  • to connect to the CLC Genomics Server version 9.0.x, the CLC Genomics Workbench must be version 10.0.x.
  • to connect to the CLC Genomics Server version 8.5.x, the CLC Genomics Workbench must be version 9.5.x.

This compatibility information can be found on the Latest Improvements page. At the bottom of the improvements list for the released version of the Workbench the CLC Server version it is compatible with is indicated:

http://www.clcbio.com/products/latest-improvements/

 

 

 

Knowledge Tags

Related Pages
This page was: Helpful | Not Helpful